Debian: DSA-4059-1: libxcursor security update

(Dec 8) It was discovered that libXcursor, a X cursor management library, is prone to several heap overflows when parsing malicious files. An attacker can take advantage of these flaws for arbitrary code execution, if a user is tricked into processing a specially crafted cursor file.

Read More

Leave a Reply