Debian: DSA-4077-1: gimp security update

(Dec 30) Several vulnerabilities were discovered in GIMP, the GNU Image Manipulation Program, which could result in denial of service (application crash) or potentially the execution of arbitrary code if malformed files are opened.

Read More

Leave a Reply