Debian: DSA-4079-2: poppler regression update

(Apr 12) It was discovered that the poppler upload for the oldstable distribution (jessie), released as DSA-4079-1, did not correctly address CVE-2017-9776 and additionally caused regressions when rendering PDFs embedding JBIG2 streams. Updated packages are now available to correct

Read More

Leave a Reply