Debian: DSA-4092-1: awstats security update

(Jan 19) The cPanel Security Team discovered that awstats, a log file analyzer, was vulnerable to path traversal attacks. A remote unauthenticated attacker could leverage that to perform arbitrary code execution.

Read More

Leave a Reply