Debian: DSA-4220-1: firefox-esr security update

(Jun 8) Ivan Fratric discovered a buffer overflow in the Skia graphics library used by Firefox, which could result in the execution of arbitrary code. For the oldstable distribution (jessie), this problem has been fixed

Read More

Leave a Reply