Debian: DSA-4227-1: plexus-archiver security update

(Jun 12) Danny Grander discovered a directory traversal flaw in plexus-archiver, an Archiver plugin for the Plexus compiler system, allowing an attacker to overwrite any file writable by the extracting user via a specially crafted Zip archive.

Read More

Leave a Reply